Trouble retrieving GVM tool

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Trouble retrieving GVM tool

T. Sarratt
I am very interested in downloading and using gvm to help me get started working with Groovy. Unfortunately I'm having issues retrieving the install. Following the GitHub README :

tsarratt@LasCuyas:~$ curl -s api.gvmtool.net | bash
bash: line 1: syntax error near unexpected token `newline'
bash: line 1: `<!DOCTYPE html>'

Full error message :

tsarratt@LasCuyas:~$ curl -s api.gvmtool.net
<!DOCTYPE html>
    <html>
    <head>
      <style type="text/css"> html, body, iframe { margin: 0; padding: 0; height: 100%; } iframe { display: block; width: 100%; border: none; } </style>    <title>Application Error</title>
    </head>
    <body>
      <iframe src="//s3.amazonaws.com/heroku_pages/error.html">
        <p>Application Error</p>
      </iframe>
    </body>
    </html>tsarratt@LasCuyas:~$

I ran into the same issue using URL listed on groovy.codehaus.org and gvmtool.net :

tsarratt@LasCuyas:~$ curl -s get.gvmtool.net | bash
bash: line 1: syntax error near unexpected token `newline'
bash: line 1: `<!DOCTYPE html>'
tsarratt@LasCuyas:~$

I'll try again in a bit. Wanted someone to be aware.

Many thanks for your work.

T. Sarratt
Reply | Threaded
Open this post in threaded view
|

Re: Trouble retrieving GVM tool

T. Sarratt
Working now to api.gvmtool.net.

Thank you.